Installation

DEVELOPMENT ENVIRONMENT

Developing applications for iOS with Friends Camera SDK requires a set of tools listed below:

• Xcode 7.1 or higher

INSTALLING FRIENDS CAMERA SDK

Download the Friends Camera SDK for iOS package and unpack it to a working directory.


The Friends Camera SDK for iOS package includes:

• Developer Guide

• FriendsLink Framework for iOS

• Sample Application for iOS


The sample application is built upon the following configuration:

• IDE: Xcode 7.3

• iOS Deployment Target: 9.3

Navigation